l1
Backup 4 Less Logo
FAQ What are the system requirements for using the Backup 4 Less Client?

  • Minimum Processor: Pentium III
  • Minimum internal memory: 128 MB
  • At least 25 MB free disk space
  • Broadband Internet Connection (for example DSL, SDSL, cable)
  • A PC or server with a minimum clock speed of 300 megahertz (MHz) is recommended

[ Back to Top ]

 

FAQ What platforms are supported by Backup 4 Less?

Windows Vista, XP, 2000 Professional, Server 2000/2003. Backup 4 Less is certified by Microsoft for Windows Vista and Windows XP. Linux The most popular Linux versions, such as RedHat, SuSE and Debian, and systems based on Debian, like Ubuntu, all with Java 1.5 or higher. Mac OS X Backup 4 Less supports Mac OS X Workstation and Mac OS X Server platforms; Mac OS X 10.4.10 and higher (Tiger) and Mac OS X 10.5.0 and higher (Leopard).

[ Back to Top ]

 

FAQ Does Backup 4 Less work on computers running Linux / Unix / Mac OS X?

Definitely. Backup 4 Less supports the most popular Linux versions and both Mac OS X Workstation and Mac OS X Server platforms.

[ Back to Top ]

 

FAQ What type of Internet connection do I need to use Backup 4 Less?

Backup 4 Less works with any broad band Internet connection. The service is not provider dependent. For the best results, you will need at least an ADSL or cable connection. You can perform backups with a basic upload speed of 128 or 256 kb/s. Dial-Up connections do not work.

[ Back to Top ]

 


r1

base